Required IIS role services in Windows 2008 for APP-V

make sure you install the following role services before installing APP-V 4.5 on Windows 2008

  • IIS6 Management compatibility
  • IIS management scripts and tools
  • IIS 7 Windows authentication

For the first 2 you might end up with an error installing app-V and rolling back : “The Installation program was unable to create the required IIS virtual directory”  (error 25120) If you don’t add Windows authentication, it’s possible that you can’t login to App-V (Error 0000C801)

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s